Closed Bug 838238 Opened 9 years ago Closed 9 years ago

Rich Editor not working

Categories

(Websites :: wiki.mozilla.org, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 738257

People

(Reporter: gene, Unassigned)

Details

The rich text editor on wiki.mozilla.org isn't working. I've tested this in fresh profiles on Nightly, Firfox 18, and Google Chrome. All reproduce the problem

Steps to reproduce :
# Browse to https://wiki.mozilla.org/Main_Page
# Login
# Browse to https://wiki.mozilla.org/Example
# Click "edit this page"
# Click "Rich Editor"

Expected results :
# The window should change to use the rich text editor

Actual results :
# The "Rich Editor" text changes to "Loading..."
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 738257
You need to log in before you can comment on or make changes to this bug.