If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

There is no list of plug-ins when I "check to see if your plugins are up to date" (with 18.0.2).

RESOLVED DUPLICATE of bug 838524

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 838524
5 years ago
5 years ago

People

(Reporter: Bob S., Unassigned)

Tracking

18 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130201065344

Steps to reproduce:

Using Firefox ver. 18.0.2 (update pushed this morning):
Went to Add-ons Manager


Actual results:

I did not see a list of plug-ins when I clicked "check to see if your plugins are up to date"



Expected results:

My plugins should have been listed, with their up-to-date status shown.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 838524
You need to log in before you can comment on or make changes to this bug.