If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Need the installer to put the preloader into the startup folder

VERIFIED DUPLICATE of bug 81149

Status

Core Graveyard
Cmd-line Features
VERIFIED DUPLICATE of bug 81149
17 years ago
9 years ago

People

(Reporter: Koike Kazuhiko, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The installer should be able to make a shortcut to "Mozilla -turbo"
in the startup folder.
(Reporter)

Updated

17 years ago
Blocks: 75599

Comment 1

17 years ago
Probably best to be an optional thing (in the installer). Also, set it as a
registry key in HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
(for Win9x, I assume it's the same in the others) rather than cluttering the
startup folder.
QA Contact: sairuh → paw

Comment 2

17 years ago
Firstly, this bug is a duplicate of bug 81149.

Secondly, I think that a shortcut should be placed in the Startup folder because
it makes it easy for the user to delete it. Also, paranoid users will have an
explanation of why Mozilla's running all the time.

*** This bug has been marked as a duplicate of 81149 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

17 years ago
No longer blocks: 75599

Updated

9 years ago
Component: Cmd-line Features → Cmd-line Features
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.