If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

bookmark manager stopped working

VERIFIED DUPLICATE of bug 83642

Status

SeaMonkey
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 83642
17 years ago
13 years ago

People

(Reporter: Ferdinand, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9+) Gecko/20010603
BuildID:    2001060307 cvs

I think ben's bookmark checkin broke the bookmark manager, as i cant delete edit
or search the bookmark through bookmark manager anymore.

Reproducible: Always
Steps to Reproduce:
1. Open bookmark manager
2. Try to delete a bookmark or add a separator


Actual Results:  Nothing happens, delete is even greyed out in context menu

Expected Results:  Edit the bookmark file

The bookmark file is not locked, ive tried new profile... Won't work
(Reporter)

Comment 1

17 years ago
stupid, stupid
overlooked that 1

*** This bug has been marked as a duplicate of 83642 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.