Last Comment Bug 838872 - Remove nsINavHistoryService::AddVisit
: Remove nsINavHistoryService::AddVisit
Status: RESOLVED FIXED
: addon-compat, dev-doc-needed
Product: Toolkit
Classification: Components
Component: Places (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla22
Assigned To: Marco Bonardo [::mak]
:
Mentors:
Depends on: 838874
Blocks: 820797 834457
  Show dependency treegraph
 
Reported: 2013-02-06 15:41 PST by Marco Bonardo [::mak]
Modified: 2013-03-21 06:05 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch v1.0 (20.87 KB, patch)
2013-02-06 17:39 PST, Marco Bonardo [::mak]
asaf: review+
gavin.sharp: superreview+
Details | Diff | Review

Description Marco Bonardo [::mak] 2013-02-06 15:41:49 PST
finally.
Comment 1 Marco Bonardo [::mak] 2013-02-06 16:46:26 PST
this depends on removal of nsIGlobalHistory2, since AddURI uses AddVisit internally.
Comment 2 Marco Bonardo [::mak] 2013-02-06 17:39:26 PST
Created attachment 711115 [details] [diff] [review]
patch v1.0
Comment 4 Ed Morley [:emorley] 2013-03-21 06:05:01 PDT
https://hg.mozilla.org/mozilla-central/rev/61555788d72f

Note You need to log in before you can comment on or make changes to this bug.