referer header blocking inoperative

VERIFIED DUPLICATE of bug 83229

Status

--
major
VERIFIED DUPLICATE of bug 83229
18 years ago
14 years ago

People

(Reporter: gsa, Assigned: mcafee)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9+) Gecko/
BuildID:    2001060114

After adding user_pref("network.sendRefererHeader", 0);
to prefs.js file referer headers are still sent based on what i saw
in packet watcher program


Reproducible: Always
Steps to Reproduce:
1. open prefs.js file in ascii editor
2. enter user_pref("network.sendRefererHeader", 0); into the correct section
3. using a packet watcher noticed Referer: header was still being sent

Actual Results:  noticed Referer: header was still being sent

Expected Results:  if user_pref("network.sendRefererHeader", 0); is entered into
prefs.js
file Referer headers should be deactivated.
The pref is actually network.http.sendRefererHeader, and the all.js pref is
incorrect.

Dupe of 83229.

*** This bug has been marked as a duplicate of 83229 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.