No one will play Starcraft with me.

RESOLVED FIXED

Status

RESOLVED FIXED
18 years ago
6 years ago

People

(Reporter: sk3iii, Assigned: mlarrain)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
 
(Reporter)

Comment 1

18 years ago
I accidently hit Enter. I am putting Blake in charge of finding me friends. I 
hope this can be resolved by tonight so I can have some Starcraft Action! 
(Note: This is not a duplicate of "I have no friends.")

Comment 2

18 years ago
Confirming at 03:00 on a Sunday morning.

Comment 3

18 years ago
Fixed.  I played with you, and we lost seven straight games, even unfair 2v1 
turn games.  You'll probably need to reopen this in the future, because after 
your performance today, I won't be playing with you anymore.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

18 years ago
I think NOT, my friend. It was only four games we played, and the first one I 
won singlehandedly. The second one I recall my base being awesome and perfect, 
then you getting attacked and dying. And yes, we lost the last two miserably. 
But only because you suck.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 5

17 years ago
Fixed.
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago17 years ago
Resolution: --- → FIXED

Comment 6

17 years ago
loo3ers
Status: RESOLVED → VERIFIED

Updated

17 years ago
Blocks: 59921

Comment 7

17 years ago
I ownz j00 411!
d0 j00 w4nt t0 g3t y0ur @$$ be4t3n by me?
l33t h4><><00R$!
</end facetiousness>

Updated

17 years ago
Blocks: 123456

Updated

17 years ago
No longer blocks: 123456

Updated

17 years ago
No longer blocks: 59921
Product: Browser → Seamonkey
Assigning to MaRu as he is heading up the AHGL for Mozilla this year.
Assignee: bugzilla → mlarrain
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
Hmmm... This bug seems too old and venerable to be duped to bug 651803. But does it really belong in SeaMonkey::General? Move it to Marketing::Email maybe?
(Assignee)

Comment 10

6 years ago
If you want to plat just join us on #starcraft :D
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.