Aliasing / jagged fonts when scrolling

RESOLVED DUPLICATE of bug 812695

Status

()

Core
Graphics: Text
RESOLVED DUPLICATE of bug 812695
5 years ago
5 years ago

People

(Reporter: wdpe, Unassigned)

Tracking

18 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

5 years ago
Created attachment 711252 [details]
aliasing.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130201065344

Steps to reproduce:

Opened any website (eg Facebook) with text and scrolled vertically through it.


Actual results:

The letters look jagged after scrolling vertically.


Expected results:

They should look normal

Comment 1

5 years ago
Surely a dupe of bug 828206.

Could you download and test with beta Firefox 19 to confirm it's fixed, please.
https://www.mozilla.org/beta
Component: Untriaged → Graphics: Text
Flags: needinfo?(wdpe)
Product: Firefox → Core
(Reporter)

Comment 2

5 years ago
(In reply to Loic from comment #1)
> Surely a dupe of bug 828206.
> 
> Could you download and test with beta Firefox 19 to confirm it's fixed,
> please.
> https://www.mozilla.org/beta

I'm afraid installing the 19 beta did not solve the issue. I still get the aliasing, less often and less badly than before, but it still happens...
Flags: needinfo?(wdpe)
(Reporter)

Comment 3

5 years ago
Created attachment 712121 [details]
Aliasing with 19 beta

Comment 4

5 years ago
Confirmed still broken with Aurora 23.0a2 (2013-05-21) on Win7 (Aero on).

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 812695

Comment 6

5 years ago
Created attachment 756583 [details]
Screenshot showing corruption after scrolling down and up

Captured on Aurora 23.0a2 (2013-05-21) Win7 (Aero on)
You need to log in before you can comment on or make changes to this bug.