Intermittent /tests/dom/media/tests/mochitest/test_peerConnection_basicAudio.html | Test timed out WITH CRASH

RESOLVED DUPLICATE of bug 839677

Status

()

Core
WebRTC: Signaling
RESOLVED DUPLICATE of bug 839677
5 years ago
5 years ago

People

(Reporter: abr, Assigned: abr)

Tracking

({intermittent-failure})

21 Branch
x86
Mac OS X
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [WebRTC],[blocking-webrtc+])

(Assignee)

Description

5 years ago
Ms2ger%gmail.com
https://tbpl.mozilla.org/php/getParsedLog.php?id=19512848&tree=Mozilla-Inbound
Rev4 MacOSX Lion 10.7 mozilla-inbound debug test mochitest-2 on 2013-02-06 16:39:53
slave: talos-r4-lion-068

26008 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/media/tests/mochitest/test_peerConnection_basicAudio.html | Test timed out.

Updated

5 years ago
Keywords: intermittent-failure
Summary: /tests/dom/media/tests/mochitest/test_peerConnection_basicAudio.html | Test timed out WITH CRASH → Intermittent /tests/dom/media/tests/mochitest/test_peerConnection_basicAudio.html | Test timed out WITH CRASH
Whiteboard: [WebRTC],[blocking-webrtc+]
(Assignee)

Comment 1

5 years ago
Okay, so the thing that looked like a crash was actually a non-crashing assertion that is described in Bug 839650. Removing that from the equation, I now think that this is the same bug as 839677.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 839677
You need to log in before you can comment on or make changes to this bug.