Closed Bug 83979 Opened 23 years ago Closed 23 years ago

Save all attachments request the attachments from network

Categories

(SeaMonkey :: MailNews: Message Display, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 46233

People

(Reporter: bugzilla, Assigned: sspitzer)

Details

If you're reading a newsposting that has a attachment attached and you 
select "File" -> "Attachments" -> "Save all" the attachments are not saved 
using the already downloaded attachment, but mozila requets the attachments 
once again from the network.
Henrik: Is this not a dupe of bug 46233 ?
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE

*** This bug has been marked as a duplicate of 46233 ***
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.