Closed Bug 839805 Opened 7 years ago Closed 6 years ago

Sasquatch Music Festival website crashes Firefox

Categories

(Core :: Graphics, defect, critical)

x86
Windows 8
defect
Not set
critical

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: z-systems, Assigned: bas.schouten)

References

()

Details

(Keywords: crash)

Crash Data

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:21.0) Gecko/20130209 Firefox/21.0
Build ID: 20130209031117

Steps to reproduce:

Go to http://www.sasquatchfestival.com/.


Actual results:

After being open for a few seconds, the browser will crash. Sometimes it takes longer than other times. Move the mouse around and interact with the site if it isn't crashing for you.


Expected results:

It shouldn't have crashed.
https://crash-stats.mozilla.com/report/index/bp-0840c3d0-6ec1-430a-b5c5-6bc352130209
Crash Signature: bp-0840c3d0-6ec1-430a-b5c5-6bc352130209
dupe of bug 805406 ?
Severity: normal → critical
Crash Signature: bp-0840c3d0-6ec1-430a-b5c5-6bc352130209 → [@ gfxContext::PushClipsToDT(mozilla::gfx::DrawTarget*) ]
Component: Untriaged → Graphics
Keywords: crash
Product: Firefox → Core
Also, right before the browser crashed, the entire window blanked out for about a second. That is, the content area turned white and the top turned black, as if it had just reset the device for no reason. I have the latest stable NVidia drivers and the driver didn't reset or anything.
Does it happen in Safe Mode (see https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode)?

(In reply to Matthias Versen [:Matti] from comment #3)
> dupe of bug 805406 ?
They are STR we expected for Windows 8.
Blocks: 805406
Hardware: x86_64 → x86
Version: 21 Branch → Trunk
(In reply to Zachary Northrup from comment #4)
> Also, right before the browser crashed, the entire window blanked out for
> about a second. That is, the content area turned white and the top turned
> black, as if it had just reset the device for no reason.

It might have indeed reset and as so often Flash could be the culprit. I wonder wonder what www.sasquatchfestival.com/static/js/libs/soundmanager/soundmanager2_debug.swf does and why it has the "_debug" suffix?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Assignee: nobody → bas
Is this still reproducible with Firefox 24 (currently beta) or higher?
wfm with a current nightly on windows7
Does it also work for you Zachary ?
Flags: needinfo?(z-systems)
Sorry for the delayed response. Yes, I don't seem to experience any issues in the currently nightly builds. That said, I'm now on a new operating system (8.1), new drivers (Geforce R331), and a new chipset haha.
Flags: needinfo?(z-systems)
WFM with Firefox 25 and nightly on Windows7 and MacOSX 10.8.5.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.