pressing and releasing ALT causes crash

RESOLVED DUPLICATE of bug 83974

Status

()

Core
Event Handling
--
critical
RESOLVED DUPLICATE of bug 83974
17 years ago
15 years ago

People

(Reporter: Jeff, Assigned: joki (gone))

Tracking

({crash})

Trunk
x86
Windows NT
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
BUILD 2001060320

1. Launch mozilla
2. Press and release the ALT key
3. crash

Updated

17 years ago
Severity: normal → critical
Keywords: crash

Comment 1

17 years ago
I can confirm this with build 2001060320, Win95.

Comment 2

17 years ago
This might be a one of the problems covered by bug 83974.
Wfm with 2001-06-03-08-trunk, Win NT. Tested with both Modern and Classic.
Is it just me or did this bug appear between 06-03-08 and 06-03-20 ?

Comment 4

17 years ago
sounds like 83974 (which is a duplicate of some other bug which is now fixed).


*** This bug has been marked as a duplicate of 83974 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
QA contact updated
QA Contact: gerardok → madhur

Updated

16 years ago
QA Contact: madhur → rakeshmishra

Updated

15 years ago
QA Contact: rakeshmishra → trix
You need to log in before you can comment on or make changes to this bug.