Move LDAP UI code out of mailnews/addrbook

RESOLVED WONTFIX

Status

MailNews Core
LDAP Integration
P4
major
RESOLVED WONTFIX
17 years ago
10 years ago

People

(Reporter: Srilatha Moturi, Unassigned)

Tracking

(Blocks: 2 bugs)

Trunk
mozilla1.2alpha
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Move LDAP UI code out of mailnews/addrbook such that building without 
MOZ_LDAP_XPCOM generates a working, LDAP-free build.
The current plan is move all of LDAP UI code to xpfe/components/ldap.
(Reporter)

Updated

17 years ago
Blocks: 17880, 79777
Status: NEW → ASSIGNED
Priority: -- → P1
Target Milestone: --- → mozilla0.9.2

Comment 1

17 years ago
Hewitt, does this sound like a reasonable directory to create?

Updated

17 years ago
Blocks: 79252

Updated

17 years ago
Priority: P1 → P4

Comment 2

17 years ago
Bumping to 0.9.3.
Target Milestone: mozilla0.9.2 → mozilla0.9.3
(Reporter)

Updated

17 years ago
Target Milestone: mozilla0.9.3 → mozilla1.0

Updated

17 years ago
Blocks: 20324

Updated

17 years ago
No longer blocks: 20324

Updated

17 years ago
QA Contact: yulian → olgac

Updated

17 years ago
Target Milestone: mozilla1.0 → mozilla1.2

Updated

16 years ago
QA Contact: olgac → gchan

Updated

15 years ago
Blocks: 221286
Product: MailNews → Core
Assignee: srilatha → nobody
Status: ASSIGNED → NEW
QA Contact: grylchan → ldap-integration
If we were to do this, it would be as part of bug 282223 (turning LDAP AB into an extension). Therefore WONTFIXing this bug as bug 282223 captures what we'd want to do better (and this one isn't really a duplicate of that one).
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.