Cannot export contacts to Firefox OS using Bluetooth

RESOLVED DUPLICATE of bug 823492

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 823492
5 years ago
5 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Steps to reproduce:

1.  Power up and Android 4.1 device (or other OS?) and a Firefox OS device
2.  Pair the two devices with Bluetooth
3.  On the Android phone, launch the "Contacts" application
4.  Tap the menu button
5.  Tap "Import/export"
6.  Tap "Share visible contacts"
7.  Select "Bluetooth"
8.  Tap the name of the Firefox OS device
9.  On the Firefox OS device, accept the file transfer
10. Pull down the "Notifications" screen
11. Tap the row "Bluetooth received file..."

Actual results:

Cannot open received file. Can not open unknown media type: downloads/bluetooth/vcards_20130211_110349.vcf

Expected result:

The Contacts application of Firefox OS opens, offering to import the contacts described in the .vcf file.
this bug is probably a duplicate of bug 823492
(Reporter)

Comment 2

5 years ago
Yeah, sounds like the same problem to me.
Yes, I think they are the same. How about moving there for further discussion? :)
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 823492

Comment 5

5 years ago
bug 823492 is about importing, this is about exporting.
Status: RESOLVED → REOPENED
Depends on: 823492
Resolution: DUPLICATE → ---

Comment 6

5 years ago
Er, read the summary wrong. "to"
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 823492
You need to log in before you can comment on or make changes to this bug.