better b2g_build.py story for staging

RESOLVED DUPLICATE of bug 814717

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 814717
6 years ago
2 months ago

People

(Reporter: armenzg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Building a panda build on staging sends a sendchange to production masters and wants to upload to production.

Any ideas on how to solve that?
(Reporter)

Updated

6 years ago
Depends on: 779294
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
I think this is a dupe of the more generic bug 814717.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 814717
(Assignee)

Updated

2 months ago
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.