Cannot rename new bookmark folders

VERIFIED DUPLICATE of bug 68539

Status

VERIFIED DUPLICATE of bug 68539
18 years ago
14 years ago

People

(Reporter: chilli_head, Assigned: bugs)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
After adding a new bookmark folder from the manage bookmarks screen, I click the
rename button, type the new folder name and press return. The folder name always
reverts to New Folder. This happens even after restarting the browser, and is
always reproducible on my system.

I am running build 2001050515 on Windows NT Workstation service pack 5

Comment 1

18 years ago
This doesn't appear to happen on the trunk. I created a new folder called "new
folder". Then added a "2" at the end of the name, restarted Mozilla, and the new
folder name was still there.

Tested on Trunk build 2001060420 in Windows 98.  

Chilli Head, test out this new build to see if this problem still exists.  Lots
of bookmark & style widget bugs have been fixed in the last couple days. :)

Comment 2

18 years ago
This bug has been fixed.  Please use a more recent build when logging bugs.

Thanks for using Mozilla!

*** This bug has been marked as a duplicate of 68539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
a *lot* happens in 1 months worth of development time.
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.