Flash crashes while navigating through multiple youtube tabs

RESOLVED WONTFIX

Status

External Software Affecting Firefox
Flash (Adobe)
--
critical
RESOLVED WONTFIX
5 years ago
2 years ago

People

(Reporter: cornel_ionce, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130212082553

Flash version: 11.6.602.168

Steps to reproduce:
1. Start Firefox 19 beta 6.
2. Load 35 or more youtube videos in separate tabs.
3. Switch between the opened tabs.

Expected result:
The tabs can be switched without any problem.

Actual result:
Flash crashes after a few switches.

Crash reports:
https://crash-stats.mozilla.com/report/index/bp-fd470701-0aca-49e6-8d75-2a1572130214
https://crash-stats.mozilla.com/report/index/bp-4babf9c6-4635-41b0-b8b8-d216d2130214
https://crash-stats.mozilla.com/report/index/bp-43ba32ed-97df-41e7-b593-e33ff2130214
Component: Plug-ins → Flash (Adobe)
Product: Core → Plugins
Version: 19 Branch → 11.x

Comment 1

5 years ago
There's a bug on hangs loading several youtube videos at once already. It may be WONTFIX, since this is not a use case that either we or Adobe are going to prioritize. I'm just going to mark this WONTFIX.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX

Comment 2

2 years ago
Version and milestone values are being reset to defaults as part of product refactoring.
Version: 11.x → unspecified
You need to log in before you can comment on or make changes to this bug.