Closed Bug 841567 Opened 8 years ago Closed 8 years ago

Thumbnail title unreadable on tablets

Categories

(Firefox for Android Graveyard :: Theme and Visual Design, defect)

ARM
Android
defect
Not set
normal

Tracking

(firefox20 verified, firefox21 verified)

VERIFIED FIXED
Firefox 21
Tracking Status
firefox20 --- verified
firefox21 --- verified

People

(Reporter: sriram, Assigned: sriram)

Details

Attachments

(1 file)

A 60% white background makes the title unreadable on tablets. It's better to use #EFFF like in about:home.
Attached patch PatchSplinter Review
This changes the color to make it match with about:home.
Attachment #714129 - Flags: review?(mark.finkle)
Attachment #714129 - Flags: review?(mark.finkle) → review+
Comment on attachment 714129 [details] [diff] [review]
Patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): Late realization that text is unreadable.
User impact if declined: Title text is barely readable.
Testing completed (on m-c, etc.): Landed in m-i on 02/15
Risk to taking this patch (and alternatives if risky): None.
String or UUID changes made by this patch: None.
Attachment #714129 - Flags: approval-mozilla-aurora?
https://hg.mozilla.org/mozilla-central/rev/67dc087e319a
Assignee: nobody → sriram
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 21
Verified fixed on:
-build: Firefox for Android 21.0a1 (2013-02-17)
-device: Samsung Galaxy Tab 10.1
-OS: Android 3.1
Status: RESOLVED → VERIFIED
Comment on attachment 714129 [details] [diff] [review]
Patch

Approving - please land before tomorrow (tues) morning PT merge otherwise this will need beta approval.
Attachment #714129 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Verified on Firefox Mobile 20 beta 5 on the Asus Transformer TF101 (Android 4.0.3)
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.