Mozilla will near freeze while this page loads

VERIFIED DUPLICATE of bug 74888

Status

()

--
major
VERIFIED DUPLICATE of bug 74888
18 years ago
18 years ago

People

(Reporter: Matti, Assigned: karnaze)

Tracking

({perf})

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
win2k build 20010604.. (CVS opt)
My System: Athlon 1.3Ghz, 512MB RAM

While this page loads, mozilla is near to a hang.
(Reporter)

Updated

18 years ago
Keywords: perf

Comment 1

18 years ago
Huge tables and long pages in general do this.. the page just takes forever to
parse, causing the near-hang feeling.  It may be because Moz tries to refresh so
often during load that is has to reparse that mess every time until it finally
gets to the end.  This may actually be a DUP.

Comment 2

18 years ago
It's a dup of bug 74888 (Mozilla is VERY slow on a large table).

Thanks for testing Mozilla!

*** This bug has been marked as a duplicate of 74888 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
sorry I didn´t found it.
verified dupe

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.