Shift + PgUp / PgDn ... in textarea doesn't move cursor

VERIFIED DUPLICATE of bug 4302

Status

()

VERIFIED DUPLICATE of bug 4302
18 years ago
18 years ago

People

(Reporter: nstenz, Assigned: rods)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9+) Gecko/20010531
BuildID:    2001053104

I see the Page Up and Page Down keys finally work again in textarea controls -
however, I can't hold down shift and then use the keys to select large amounts
of text. =\

Reproducible: Always
Steps to Reproduce:
1. Go to a page with an HTML textarea (web-based e-mail works great for this).
2. Type a bunch of text into the control.
3. Hold down the shift key and move the cursor- notice that selecting text works
and the cursor moves.
4. Hold down shift and press Page Up or Page Down- the cursor doesn't move.

Actual Results:  Mozilla should move the cursor and select a bunch of text.

Expected Results:  The cursor doesn't move.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 4302 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.