MozillaWiki needs to be de-spammed

RESOLVED DUPLICATE of bug 838141

Status

Websites
wiki.mozilla.org
RESOLVED DUPLICATE of bug 838141
6 years ago
6 years ago

People

(Reporter: Dave, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130206152940

Steps to reproduce:

I visited this page:

https://wiki.mozilla.org/Special:AllPages

and/or

https://wiki.mozilla.org/Special:Random

and/or

https://wiki.mozilla.org/index.php?tagFilter=&title=Special%3AContributions&contribs=user&namespace=&year=&month=-1&target=Stuartqui



Actual results:

I found a bunch of pages with blatant spam and inappropriate content.

Examples:

https://wiki.mozilla.org/%22Bad_Girls_Club_%22_Erica_Langston_Sexual_Intercourse_Tape_To_Porn_Film_Offer_Goes_By_Way_Of
https://wiki.mozilla.org/Acting_Lessons_for_Everyone
https://wiki.mozilla.org/FDI



Expected results:

Those pages should be removed.  I created an account (Adsllc) to try to do it myself, but normal users do not appear to have Delete access.

Captchas and increased password complexity requirements would reduce this problem going forward.
Status: UNCONFIRMED → NEW
Component: Developer Tools → wiki.mozilla.org
Ever confirmed: true
Product: Developer Documentation → Websites
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 838141
You need to log in before you can comment on or make changes to this bug.