HTML5 input types not supported

RESOLVED DUPLICATE of bug 825294

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 825294
5 years ago
5 years ago

People

(Reporter: mspiegelmock, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_5) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.57 Safari/537.17

Steps to reproduce:

Used standard HTML5 input types, such as <input type="date" />


Actual results:

The input elements were rendered as text inputs.


Expected results:

A browser datepicker widget should be displayed. Compare to Chrome or Mobile Safari for examples of proper implementation.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

5 years ago
You can track the progress of other input types from dependent bugs of bug 344614
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 825294
You need to log in before you can comment on or make changes to this bug.