offline imap: copying/moving a downloaded message (either online or offline) results in the message no longer being downloaded

VERIFIED DUPLICATE of bug 78809

Status

defect
VERIFIED DUPLICATE of bug 78809
18 years ago
15 years ago

People

(Reporter: grylchan, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

18 years ago
Problem: Noticed this when testing moving/copying bugs 83980,83734,and 84249.
If you copy or move a message that has been downloaded to another folder,
the message is no longer downloaded (represented by the message being
in italic mode).

Steps to Reproduce:
1.Go Online
2.login in to a imap mail account
2.download some messages (doesn't matter how you do it)
3.messages should be displayed in italic mode.
4.stay online or go offline (it doesn't matter)
5.copy or move one of those downloaded messags to another folder in your imap
  account
6.go to that folder where the message was moved/copied to
7.(if you went offline in step 4, go online now. you may have to click
   another folder then go back to the destination folder to 'refresh')
8.you will see the message has been moved/copied but
  the message is no longer downloaded (no longer in italic)
9.if you try to go offline and read the message you won't be able to

Not sure if this is a bug or RFE. 

Was using commerical branch builds
2001-06-05-11-0.9.1/ -windows
2001-06-05-04-0.9.1/ -linux
2001-06-05-03-0.9.1/ -mac
Assignee

Comment 1

18 years ago
Gary, this is a dup of another bug, right? like 78809, which you also filed :-)
Reporter

Comment 2

18 years ago
DOH! I guess you are right David. Good eye. Can't believe I'm 
duping myself. Sorry for the spam. :-)

marking as duplicate of 78809

*** This bug has been marked as a duplicate of 78809 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.