If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mozAlarm and mozPower permission tests fail with current gaia

RESOLVED DUPLICATE of bug 843893

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 843893
5 years ago
5 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
This is coming up in bug 841836
(Reporter)

Comment 1

5 years ago
 INFO -  5 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/alarm/test/test_alarm_non_permitted_app.html | navigator.mozAlarms should return null - got [xpconnect wrapped nsIDOMMozAlarmsManager], expected null
 INFO -  3889 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/power/test/test_power_basics.html | Shouldn't be able to access power manager without permission.

These are the tests that fail.
Keywords: regressionwindow-wanted
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 843893

Updated

5 years ago
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.