Helper Applications not searched for in $PATH

VERIFIED DUPLICATE of bug 56662

Status

VERIFIED DUPLICATE of bug 56662
18 years ago
14 years ago

People

(Reporter: ssmith, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
As the summary.  e.g. having 'xmms' as an helper for 'audio/mpegurl' will not
work; you have to specify '/usr/bin/xmms'.  Breaks if executable moves.

Comment 1

18 years ago
dup

*** This bug has been marked as a duplicate of 56662 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.