Intermittent test_contacts_getall.html | last contact - 20 contacts returned - got 19, expected 20 | in on Failure! | 19 contacts returned - got 18, expected 19

RESOLVED DUPLICATE of bug 844274

Status

()

Core
DOM: Device Interfaces
RESOLVED DUPLICATE of bug 844274
5 years ago
3 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

({intermittent-failure})

Trunk
ARM
Android
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=19886427&tree=Mozilla-Inbound

Android 4.0 Panda mozilla-inbound opt test mochitest-3 on 2013-02-19 13:07:28 PST for push c81af89d1e73
slave: panda-0692

18993 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | Begin!
18994 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | Retrieving 20 contacts with getAll
18995 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
18996 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
18997 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
18998 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
18999 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19000 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19001 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19002 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19003 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19004 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19005 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19006 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19007 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19008 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19009 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19010 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19011 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19012 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19013 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19014 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | last contact - 20 contacts returned - got 19, expected 20
19015 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | Begin!
19016 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | Deleting one contact
19017 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | Begin!
19018 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | Test cache invalidation
19019 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19020 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19021 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19022 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19023 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19024 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19025 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19026 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19027 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19028 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19029 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19030 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19031 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19032 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19033 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19034 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19035 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19036 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19037 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19038 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19039 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19040 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19041 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19042 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19043 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19044 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19045 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19046 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19047 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19048 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19049 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19050 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19051 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19052 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19053 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19054 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19055 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19056 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19057 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19058 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | last contact - 19 contacts returned
19059 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | Begin!
19060 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | Clearing database
19061 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | Cleared the database
19062 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | Begin!
19063 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | Adding 20 contacts
19064 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
19065 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | in on Failure!
19066 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
19067 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
19068 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
19069 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
19070 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
19071 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
19072 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
19073 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
19074 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
19075 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
19076 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
19077 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
19078 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
19079 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
19080 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
19081 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
19082 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
19083 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
19084 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | Same Name
19085 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | Begin!
19086 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | Test cache invalidation between getAll and getNext
19087 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19088 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19089 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19090 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19091 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19092 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19093 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19094 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19095 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19096 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19097 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19098 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19099 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19100 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19101 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19102 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19103 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19104 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19105 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19106 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19107 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19108 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19109 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19110 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19111 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19112 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19113 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19114 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19115 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19116 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19117 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19118 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19119 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19120 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19121 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | result is valid
19122 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | on success
19123 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/contacts/tests/test_contacts_getall.html | 19 contacts returned - got 18, expected 19
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Blocks: 844274
This seems to have been caused by bug 844274 - Reuben could you take a look? :-)
Flags: needinfo?(reuben.bmo)
I don't see how, given that the all the stars in this bug are from before it landed. Bug 836519 is what caused this, and I expect bug 844274 to fix this orange.
Blocks: 836519
No longer blocks: 844274
Flags: needinfo?(reuben.bmo)
Sorry yeah copied the wrong bug # from the pushlog, thank you for correcting :-)
Let's reopen if we see it again.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 844274
You need to log in before you can comment on or make changes to this bug.