downloading null dialog box appears

VERIFIED DUPLICATE of bug 81576

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 81576
17 years ago
2 years ago

People

(Reporter: st8, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
I haven't tried to reproduce this as yet:

Build No 200060420

I was flicking between the dilbert site a local site, when the attached dialog 
box appeared.  I'm not too sure whats happening but I hope it'll mean something 
to you :)
(Reporter)

Comment 1

17 years ago
Created attachment 37364 [details]
dialog box that suddenly appeared while browsing
(Reporter)

Comment 2

17 years ago
The www.dilbert.com page was in an iframe

Comment 3

17 years ago
Dup of bug 81576.

Comment 4

17 years ago
Duping.  According to comments 81576 was fixed on 6/6

*** This bug has been marked as a duplicate of 81576 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Component: Browser-General → Networking

Updated

16 years ago
Component: Networking → File Handling
QA Contact: doron → sairuh
mass-verification of Duplicates.

mail search string for bugspam: SolarFlaresAreTheCause
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.