Intuit Sites incompatible with PDF.js

RESOLVED DUPLICATE of bug 743252

Status

()

Firefox
PDF Viewer
RESOLVED DUPLICATE of bug 743252
5 years ago
5 years ago

People

(Reporter: Matt_G, Unassigned)

Tracking

19 Branch
x86
All
Points:
---

Firefox Tracking Flags

(firefox19-)

Details

(Reporter)

Description

5 years ago
Early feedback for pdf.js indicates that there are compatibility issues with the following Intuit products:

* Quickbooks online
* Intuit online
* Quicken loans

Let me know if there is anything we can do to help. This feedback came through input, so unfortunately we cannot reach out to the users directly.
QA Contact: anthony.s.hughes
(Reporter)

Comment 1

5 years ago
From the input we have it looks like the Quicken loans issue is related to garbled text. Intuit online and Quickbooks online reports seem to be printing issues.

Updated

5 years ago
tracking-firefox19: --- → +
(In reply to Matt Grimes, Mozilla SUMO (irc: Matt_G) from comment #1)
> From the input we have it looks like the Quicken loans issue is related to
> garbled text. Intuit online and Quickbooks online reports seem to be
> printing issues.

Unfortunately, testing Quicken Loans will require someone with a Quicken loan to test. The only way I can gain access would be by applying for a loan. If we can do some outreach to users affected to get information needed by Engineering that would be useful.

I have set up a free Quickbooks Online account and will try to reproduce the printing issues with some dummy information.
(Reporter)

Comment 3

5 years ago
We'll keep an eye on the SUMO forums. If we can find someone there willing to help we'll send them your way.
I've tried printing various documents via PDF.js using dummy information (invoices, receipts, company reports). I've not yet encountered any issues. I think QA will need more specific details before we are able to reproduce.

Comment 5

5 years ago
(In reply to Anthony Hughes, Mozilla QA (:ashughes) from comment #4)
> I've tried printing various documents via PDF.js using dummy information
> (invoices, receipts, company reports). I've not yet encountered any issues.
> I think QA will need more specific details before we are able to reproduce.

Thanks Anthony - let's try to get more details from impacted users. If we can't, then this doesn't seem user critical and can be untracked.
(Reporter)

Comment 6

5 years ago
Thanks for looking into this Anthony. Found one more piece of feedback that suggests it is printing checks that isn't working. Still nothing on SUMO for two communication.
(In reply to Matt Grimes, Mozilla SUMO (irc: Matt_G) from comment #6)
> Thanks for looking into this Anthony. Found one more piece of feedback that
> suggests it is printing checks that isn't working. Still nothing on SUMO for
> two communication.

I tried printing some dummy checks I made but did not have any issues getting them to print. Unfortunately I have no way to print *real* checks since this is just a test account. Do we have any indication if the compatibility issues are failing to print or page layout issues?

Comment 8

5 years ago
Matt - does this continue to be a high volume issue? Sounds like QA hasn't been able to repro.
tracking-firefox19: + → ?
Flags: needinfo?(matt_grimes2001)

Comment 9

5 years ago
david_cottrill@intuit.com, glenn_bertrand@intuit.com  are the guys from intuit.  Thanks!
This ended up being a dupe of bug 743252 for Intuit. Will be resolved in FF20.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
tracking-firefox19: ? → -
Flags: needinfo?(matt_grimes2001)
Resolution: --- → DUPLICATE
Duplicate of bug: 743252
You need to log in before you can comment on or make changes to this bug.