Status

RESOLVED DUPLICATE of bug 837293
6 years ago
4 years ago

People

(Reporter: guesmo, Unassigned)

Tracking

21 Branch
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130215130331

Steps to reproduce:

I´m using the Nightly build (21.0a1) for Windows 8 Metro on an non-touchscreen device. 


Actual results:

There is no way (instead of copy and paste) to set the "@" in adressfield, forms and textareas.


Expected results:

Set an "@" with an physically keyboard.
(Reporter)

Updated

6 years ago
Component: Untriaged → Browser
OS: Windows 7 → Windows 8 Metro
Product: Firefox → Firefox for Metro
Version: 19 Branch → 21 Branch
Blocks: 841214
What system are you using? (I'm able to type the '@' symbol into the nav bar using a physical keyboard.)
(Reporter)

Comment 2

6 years ago
I'm using Windows 8 Pro 64 bit on an HP 625 Notebook...  :/
What keyboard layout and input language are you using?
Is this consistent across all web pages or do some work?
Can you enter the '@' symbol in other programs?
(Reporter)

Comment 4

6 years ago
I'm using an german keyboard layout.

After trying again, there is no way to add any sign using the "alt gr" button...
But I have got no problems while using other apps like the "Code Writer" editor or the "Google" app.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 837293
No longer blocks: 841214
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.