[LBL]The accesskey attribute of the label element does not work.

RESOLVED WORKSFORME

Status

()

Core
Layout: Form Controls
P3
normal
RESOLVED WORKSFORME
17 years ago
16 years ago

People

(Reporter: bsharma, Assigned: rods (gone))

Tracking

({access})

Trunk
Future
x86
All
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
The labels are not accessible through the accesskey.
The test case is in the url field.
HTML Element component is deprecated, and should be removed from Bugzilla.
Clayton is not the correct owner for these. Reassigning to layout.
Assignee: clayton → karnaze
Component: HTML Element → Layout
QA Contact: bsharma → petersen

Updated

17 years ago
Keywords: access
(Reporter)

Comment 2

17 years ago
Build 2001-07-27-branch on WinNT and Linux

Same is the problem with test case of no DOCTYPE

Comment 3

17 years ago
Moving to form controls component.
Assignee: karnaze → rods
Component: Layout → HTML Form Controls
QA Contact: petersen → madhur

Comment 4

17 years ago
This is a dupe of 81479 or the other way round...
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Priority: -- → P1
Summary: The accesskey attribute of the label element does not work. → [LBL]The accesskey attribute of the label element does not work.
Target Milestone: --- → Future

Comment 5

16 years ago
*** Bug 81479 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

16 years ago
Priority: P1 → P3

Comment 6

16 years ago
*** Bug 126206 has been marked as a duplicate of this bug. ***

Comment 7

16 years ago
os -> all
OS: Windows NT → All

Comment 8

16 years ago
Created attachment 94109 [details]
Complete self-explanatory testcase

The only missing aspect of this testcase is the underlining of the accesskey
(bug 56701).

Comment 9

16 years ago
Testcase attachment 94109 [details] WFM on Windows XP Pro with build 2002080319.

Comment 10

16 years ago
I wish the following keywords be added to this bug:  html4 , nsbranch+ and sec508

http://www.w3.org/TR/html401/interact/forms.html#adef-accesskey
This has been fixed for a _long_ time.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.