IMAP folder properties need to be set up again for the same account

VERIFIED INVALID

Status

VERIFIED INVALID
18 years ago
10 years ago

People

(Reporter: marina, Assigned: nhottanscp)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
**** observed with 2001-06-06 build ****
Steps to reproduce:
- install the build on a different system ( or OS);
- create a new  profile;
- set up an IMAP  mail account that was already in use , e.g : iqawin2@netscape.com
- select a folder that already had an encoding assigned to it ( say iso-2022-jp)
go View|Folder encoding;
//note: you have to set it up again because it went back to the default (
ISO-8859-1)
(Assignee)

Comment 1

18 years ago
So is this IMAP only, not seen for local folders?
(Reporter)

Comment 2

18 years ago
my undersanding is that we can port only IMAP folders , POP is saved locally so
i can not loggin into POP server from another machine and get all folders
created with this account. It could be ( and probably is) true for NNTP server
but this could not be tested yet because of the bug ( i forgot the number): nntp
settings ( e.g newsgroups you are subscribed to) can not be migrated, you have
to subscribe again with the same account. So the answer is IMAP only ( possibly
NNTP as well)
(Reporter)

Comment 3

17 years ago
qa contact to myself
QA Contact: ji → marina
(Assignee)

Comment 4

17 years ago
Folder charset is stored only locally. This is also true for 4.x.
Folder charset is a client only feature. It is not a part of the protocol. The
server does not know anything about a folder charset.
It is invalid (or cannot fix?).
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

17 years ago
we won't fix it or it is not possible to fix it? because it would be very useful
to have it: you won't need to re-set your folder charset to view headers
correctly. could that be a future?
(Assignee)

Comment 6

17 years ago
I think that is RFE for IMAP protocol, not a mozilla bug.
(Reporter)

Comment 7

17 years ago
all right, since this is not a mozilla bug , i'll verify it as invalid
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.