Closed Bug 843885 Opened 8 years ago Closed 8 years ago

work - Sync setup fails in Metro Firefox - hangs at "Connect to Sync - waiting for other device..." message dialog

Categories

(Firefox for Metro Graveyard :: General, defect)

x86
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 840643

People

(Reporter: asa, Unassigned)

References

Details

Sync set-up is failing in latest m-c nightly builds at the Connect to Sync Waiting for other device... message dialog.
No longer blocks: 831615
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 840643
Blocks: 833133
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.