Closed Bug 84393 Opened 20 years ago Closed 20 years ago

View HTML source is incorrect

Categories

(Core :: Layout: Images, Video, and HTML Frames, defect)

x86
Linux
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 55583

People

(Reporter: mboerj, Assigned: pollmann)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.17-21mdk i686; en-US; rv:0.9)
Gecko/20010505
BuildID:    20010505

If I take View HTML from the menu, then I do not get the correct HTML source, it
always gives me the left frame and nothing else, not the root HTML for the
frames, and I cannot get the other frames in source format as well.

Reproducible: Always
Steps to Reproduce:
1.Register to Planetarion
2.Any page within the game is framed, try to get the source from any of the
right frames with mozilla

Actual Results:  I cannot exacly specify which page it grabbes the source from
but it is NOT the one which i click from.

Expected Results:  It shoule give me the source from the frame that I am
right-clicking from.
reporter could you test with a later build? 
And it would help alot if you could create a simplified testcase
This probably has to do with us reloading the page from the server is my guess...
Definitely a dup of the "we reload from server" bug....

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.