AUTOCOMPLETE does't work in the first window

VERIFIED DUPLICATE of bug 83632

Status

VERIFIED DUPLICATE of bug 83632
18 years ago
10 years ago

People

(Reporter: pg133, Assigned: alecf)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.4 i686; en-US; rv:0.9.1+) Gecko/20010606
BuildID:    2001060612

AUTOCOMPLETE (URL) on starting the browser, does't work in the first window,
only a blank box,with nothing to select appears, but it DOES works in new and
subsequent, windows!

Reproducible: Always
Steps to Reproduce:
1.Starting the browser
2.AUTOCOMPLETE (URL) does't work in the first window, only a blank box,with
nothing to select appears
3.open a new winwod (eg by using cntrl-n to ) it now works in new windows

Comment 1

18 years ago
Dupe of Bug 83632.

*** This bug has been marked as a duplicate of 83632 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.