Closed Bug 844281 Opened 7 years ago Closed 7 years ago

Implement new Australis AppMenu button

Categories

(Firefox :: Toolbars and Customization, defect)

x86_64
All
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 770135

People

(Reporter: mconley, Assigned: mconley)

References

Details

Attachments

(1 file, 1 obsolete file)

Attached patch WIP Patch v0.1 (obsolete) — Splinter Review
This is what we extracted from bug 770135.
Attached patch WIP Patch v0.2Splinter Review
Updated for latest UX (1dda6c9bc6a6 - Feb 28, 2013)
Attachment #717311 - Attachment is obsolete: true
(In reply to Mike Conley (:mconley) from comment #2)
> Created attachment 719571 [details] [diff] [review]
> WIP Patch v0.2
> 
> Updated for latest UX (1dda6c9bc6a6 - Feb 28, 2013)

Could it be possible to have a screenshot of current implementation ?
No longer depends on: 850409
The new button landed in jamun (and eventually UX) in bug 770135.
Whiteboard: [fixed in jamun][fixed in ux]
Ever considered moving the menu to the let side of the toolbar instead of far right?

Firefox's menu has always been at the left side, through all variations. Its a too far departure for most users to put it on the far right.

Also, why should we copy exact shape and appearance of the chrome's menu bar? It seems to me we can design/invent a lot of different icons for that.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 770135
https://hg.mozilla.org/mozilla-central/rev/b652caac582b
Assignee: nobody → mconley
Whiteboard: [fixed in jamun][fixed in ux]
You need to log in before you can comment on or make changes to this bug.