If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

External protocol dialog is in the lower right corner on HiDPI displays

RESOLVED DUPLICATE of bug 844857

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 844857
5 years ago
5 years ago

People

(Reporter: Greg Edwards, Unassigned)

Tracking

(Blocks: 1 bug)

20 Branch
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20130219 Firefox/20.0
Build ID: 20130219042021

Steps to reproduce:

Set Windows DPI to something high like 150 or 200%
Set the layout.css.devPixelsPerPx value to -1.0
Click a link handled by an external protocol. The mailto: links in Bugzilla are a convenient choice.


Actual results:

Observe that the external protocol dialog is in the lower right corner of the screen.


Expected results:

It should be in the middle of the screen or parent window.
(Reporter)

Updated

5 years ago
Blocks: 820679
Hardware: x86_64 → All
This is the same underlying issue as bug 844857, just using a different window to exhibit the behavior.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 844857
You need to log in before you can comment on or make changes to this bug.