Cannot tap consistently on Display menu item in Settings app

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: bsilverberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fromAutomation])

(Reporter)

Description

6 years ago
STR:

1. Reboot the phone.
2. Open the Settings App.
3. Click on the "Display" menu item.

Expected result: Navigate to Display page.
Actual result: Device does not navigate to Display page. 

If you keep tapping multiple times then eventually it does take you to the Display page, and after that you can navigate back to the main Settings page and then tap on Display to return to the Display page.

This is blocking our wallpaper automated test.
(Reporter)

Updated

6 years ago
Blocks: 801898
Whiteboard: [fromAutomation]
Taking a look at bug 841760; maybe related?

Comment 2

6 years ago
Here is the issue the devs have directed me to:
https://bugzilla.mozilla.org/show_bug.cgi?id=840322
bug 840322 has already been resolved for v1 train and I am still seeing this issue occur.  I don't think it's a dup.
Duplicate of this bug: 845465
Can't reproduce with 1.0.1 build from this afternoon.
Oops!  bug 840322 isn't in v1-train, I misread it and it doesn't happen on nightly so it probably is a dup of bug 840322...  Sorry for the confusion.  This bug doesn't happen on 1.0.1
I mean to say... it's not in the eng build that I am testing on and that's why the bug is occuring on the v1 build I am using.  The fix landed today.  (Need more afternoon caffiene... sigh)
(Reporter)

Comment 8

6 years ago
Yes, this seems to be fixed for our tests both locally and on CI.  Thanks!
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.