Intermittent netwerk\test\unit\test_backgroundfilesaver.js | test failed (with xpcshell return code: 3)

RESOLVED DUPLICATE of bug 844392

Status

Core Graveyard
File Handling
RESOLVED DUPLICATE of bug 844392
5 years ago
2 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Windows 7
intermittent-failure

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=20121612&tree=Mozilla-Inbound

Rev3 WINNT 6.1 mozilla-inbound opt test xpcshell on 2013-02-26 14:22:41 PST for push 215273993b1f
slave: talos-r3-w7-058

15:18:36     INFO -  TEST-INFO | c:\talos-slave\test\build\tests\xpcshell\tests\netwerk\test\unit\test_backgroundfilesaver.js | running test ...
15:18:41  WARNING -  TEST-UNEXPECTED-FAIL | c:\talos-slave\test\build\tests\xpcshell\tests\netwerk\test\unit\test_backgroundfilesaver.js | test failed (with xpcshell return code: 3), see following log:
15:18:41  WARNING -  This is a harness error.
15:18:41     INFO -  >>>>>>>
15:18:41     INFO -  TEST-PASS | c:/talos-slave/test/build/tests/xpcshell/tests/netwerk/test/unit/test_backgroundfilesaver.js | [null : 64] 8388608 == 8388608
15:18:41     INFO -  TEST-INFO | (xpcshell/head.js) | test 1 pending
15:18:41     INFO -  TEST-INFO | (xpcshell/head.js) | test 2 pending
15:18:41     INFO -  TEST-INFO | (xpcshell/head.js) | test 2 finished
15:18:41     INFO -  TEST-INFO | (xpcshell/head.js) | running event loop
15:18:41     INFO -  TEST-INFO | (xpcshell/head.js) | test 2 pending
15:18:41     INFO -  TEST-INFO | c:/talos-slave/test/build/tests/xpcshell/tests/netwerk/test/unit/test_backgroundfilesaver.js | Starting test_setup
15:18:41     INFO -  TEST-INFO | (xpcshell/head.js) | test 3 pending
15:18:41     INFO -  TEST-INFO | (xpcshell/head.js) | test 3 finished
15:18:41     INFO -  TEST-INFO | (xpcshell/head.js) | test 2 finished
15:18:41     INFO -  TEST-INFO | (xpcshell/head.js) | test 2 pending
15:18:41     INFO -  TEST-INFO | c:/talos-slave/test/build/tests/xpcshell/tests/netwerk/test/unit/test_backgroundfilesaver.js | Starting test_normal
15:18:41     INFO -  TEST-INFO | (xpcshell/head.js) | test 2 finished
15:18:41     INFO -  TEST-PASS | c:/talos-slave/test/build/tests/xpcshell/tests/netwerk/test/unit/test_backgroundfilesaver.js | [onTargetChange : 271] true == true
15:18:41     INFO -  TEST-PASS | c:/talos-slave/test/build/tests/xpcshell/tests/netwerk/test/unit/test_backgroundfilesaver.js | [test_normal : 288] true == true
15:18:41     INFO -  TEST-INFO | (xpcshell/head.js) | test 2 pending
15:18:41     INFO -  TEST-INFO | (xpcshell/head.js) | test 2 finished
15:18:41     INFO -  TEST-INFO | (xpcshell/head.js) | test 2 pending
15:18:41     INFO -  TEST-INFO | c:/talos-slave/test/build/tests/xpcshell/tests/netwerk/test/unit/test_backgroundfilesaver.js | Starting test_combinations
15:18:41     INFO -  TEST-INFO | c:/talos-slave/test/build/tests/xpcshell/tests/netwerk/test/unit/test_backgroundfilesaver.js | Starting keepPartialOnFailure = false, renameAtSomePoint = false, cancelAtSomePoint = false, useStreamListener = false, useLongData = false
15:18:41     INFO -  TEST-INFO | (xpcshell/head.js) | test 2 finished
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)

Updated

5 years ago
Blocks: 829832
This seems to be the same bug as 844392, ok to dedupe?
(Reporter)

Comment 5

5 years ago
Sure, just please update bug 844392's summary so that it catches this form as well for the tbpl suggestions.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 844392
(Assignee)

Updated

2 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.