If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't change number of days History is kept

VERIFIED DUPLICATE of bug 81415

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 81415
17 years ago
13 years ago

People

(Reporter: Skewer, Assigned: Chris McAfee)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Procedure: Open Prefs>Nav>History. Change it to expire after 5 days (or
something else different from current setting). Close and reopen the prefs window.

Expected: History is changed to be kept for 5 days.

Actual: History is still kept for the same number of days as before the change.

Build: 2001060704 Win98

Comment 1

17 years ago
dup

*** This bug has been marked as a duplicate of 81415 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
ver
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.