Closed Bug 845977 Opened 7 years ago Closed 7 years ago

FF crashes upon upgrade to any version after FF 17.0

Categories

(Firefox :: Untriaged, defect, critical)

19 Branch
x86
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 801394

People

(Reporter: rtripathy, Unassigned)

Details

(Keywords: crash, stackwanted)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20121119183901

Steps to reproduce:

I was running FF 17.0.1. I tried to upgrade to FF 18.


Actual results:

 FF kept crashing upon trying to start after the install. Even upgrade to FF 19 fails and FF crashes. No error details are given - just that FF has crashed due to some error.
I event tried removing my profile and have a clean start - but that fails too with the same problem.


Expected results:

Upgrade should have worked,
I am unable to upgrade and its blocking my development efforts.
Severity: normal → critical
Crash Signature: No details provided.
I am unable to upgrade and its blocking my development efforts. Please let me know what might be causing this crash on my system. I am running WIndows 7.
Does it happen in Safe Mode (see https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode)?
Provide the crash ID from about:crashes and if it's empty, get a stack trace (see https://developer.mozilla.org/docs/How_to_get_a_stacktrace_with_WinDbg).
Crash Signature: No details provided.
Flags: needinfo?(rtripathy)
Keywords: crash, stackwanted
Hardware: x86_64 → x86
Version: 17 Branch → 19 Branch
(In reply to Scoobidiver from comment #3)
> Does it happen in Safe Mode (see
> https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode)?
> Provide the crash ID from about:crashes and if it's empty, get a stack trace
> (see https://developer.mozilla.org/docs/How_to_get_a_stacktrace_with_WinDbg).

Crash IDs are as follows from the multiple attempts:
bp-cf9bd653-9a42-4b05-9e2a-903ac2130227 
bp-cd5bbe7f-7099-40bb-8996-992652130227
bp-ffb33a87-1d6a-4eec-a2d9-7e66f2130227
bp-d4fd6d71-8b38-434d-9d41-58c0f2130202
bp-ceec1142-d118-402a-9c05-5ace32130128
bp-0310af55-4b11-4013-bead-2fe632130124
bp-d66040ef-deb9-49a8-b524-df4fb2130123
bp-d213af2c-8d84-475c-b1c7-2aaea2130123
bp-68b3361c-cc3d-4053-879f-b10f42130123

It has happened in safe mode as well. In fact after the first time it failed, I tried in safe mode as well.
Flags: needinfo?(rtripathy)
Check for malware: https://support.mozilla.org/kb/troubleshoot-firefox-issues-caused-malware#w_how-do-i-get-rid-of-malware
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 801394
You need to log in before you can comment on or make changes to this bug.