Enable health report on Aurora 21

RESOLVED DUPLICATE of bug 844181

Status

RESOLVED DUPLICATE of bug 844181
6 years ago
3 months ago

People

(Reporter: gps, Assigned: gps)

Tracking

unspecified

Firefox Tracking Flags

(firefox22 unaffected)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
+++ This bug was initially created as a clone of Bug #843933 +++

Per status meeting today, we'd like to enable FHR in Aurora 21 on Friday (so it makes it in the 2013-03-02 build).
(Assignee)

Comment 1

6 years ago
Created attachment 719327 [details] [diff] [review]
Enable FHR

[Approval Request Comment]

I think everyone knows what's going on here.

We don't want to land until after the 2013-03-01 Aurora has been built.
Assignee: nobody → gps
Status: NEW → ASSIGNED
Attachment #719327 - Flags: review?(mconnor)
Attachment #719327 - Flags: approval-mozilla-aurora?
Duping the bug that's already on rel-mgmt's radar...
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 844181
Comment on attachment 719327 [details] [diff] [review]
Enable FHR

can we please flag the attachment for approval on Bug 844181 instead, as we are tracking the progress on that bug.

Also it will be very helpful to have that patched landed by tomorrow morning which will help QA to do a quick verification
Attachment #719327 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora-
(Assignee)

Updated

6 years ago
Attachment #719327 - Flags: review?(mconnor)
Component: Metrics and Firefox Health Report → Client: Desktop
Product: Mozilla Services → Firefox Health Report

Updated

3 months ago
Product: Firefox Health Report → Firefox Health Report Graveyard
You need to log in before you can comment on or make changes to this bug.