Last Comment Bug 846514 - Tweaks to devhub docs
: Tweaks to devhub docs
Status: RESOLVED FIXED
u=dev c=devhub p=1 s=2013.3
:
Product: Marketplace
Classification: Server Software
Component: Developer Pages (show other bugs)
: 1.0
: All All
: -- normal (vote)
: ---
Assigned To: Mark Giffin [:markg]
:
:
Mentors:
: 844931 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-28 14:14 PST by Fred Wenzel [:wenzel]
Modified: 2013-05-01 09:52 PDT (History)
5 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Fred Wenzel [:wenzel] 2013-02-28 14:14:46 PST
From bug 844931:

- Stray "'" on m.f.c/developers/docs/manifests under the first bullet.

- "Firefox OS Marketplace" is not the name of the marketplace. All instances of it should be changed to "Firefox Marketplace". There are a few instances of this on m.f.c/developers/docs/manifests and m.f.c/developers/docs/review

- The "Note" under "Why not just upload the..." on the above page is no longer valid and should be removed. http://cl.ly/image/1O0I2u3v0J1H

- The last FAQ on the above page should have a link to the support page.
Comment 1 Fred Wenzel [:wenzel] 2013-02-28 14:17:53 PST
Basta: The source of truth for these documents is the developer hub. I am working towards eliminating duplication, bear with me :)
Comment 2 Fred Wenzel [:wenzel] 2013-02-28 14:19:56 PST
*** Bug 844931 has been marked as a duplicate of this bug. ***
Comment 3 Mark Giffin [:markg] 2013-03-02 14:49:37 PST
(In reply to Fred Wenzel [:wenzel] from comment #1)
> Basta: The source of truth for these documents is the developer hub. I am
> working towards eliminating duplication, bear with me :)

I'm almost positive that the source for this devhub page is this MDN page:

https://developer.mozilla.org/en-US/docs/Apps/FAQs/About_app_manifests

and it's pulled over to devhub. Jen Fong can probably verify.

I will take this bug and fix these things on the MDN side and say when it's done here.
Comment 4 Mark Giffin [:markg] 2013-03-03 13:42:55 PST
(In reply to Fred Wenzel [:wenzel] from comment #0)
> From bug 844931:
> 
> - Stray "'" on m.f.c/developers/docs/manifests under the first bullet.

Fixed on equivalent MDN page: https://developer.mozilla.org/en-US/docs/Apps/FAQs/About_app_manifests

> - "Firefox OS Marketplace" is not the name of the marketplace. All instances
> of it should be changed to "Firefox Marketplace". There are a few instances
> of this on m.f.c/developers/docs/manifests and m.f.c/developers/docs/review

Fixed on MDN:
https://developer.mozilla.org/en-US/docs/Apps/FAQs/About_app_manifests
https://developer.mozilla.org/en-US/docs/Apps/Publishing/Marketplace_review_criteria

> - The "Note" under "Why not just upload the..." on the above page is no
> longer valid and should be removed. http://cl.ly/image/1O0I2u3v0J1H

Fixed on MDN:
https://developer.mozilla.org/en-US/docs/Apps/FAQs/About_app_manifests

> - The last FAQ on the above page should have a link to the support page.

Fixed on MDN.

I assume these will need to be pulled over to devhub. morgamic knows how to do that I think.
Comment 5 Fred Wenzel [:wenzel] 2013-05-01 09:52:51 PDT
Fixed per comment 4

Note You need to log in before you can comment on or make changes to this bug.