"Manage CRLs" has no close button

VERIFIED DUPLICATE of bug 83206

Status

--
minor
VERIFIED DUPLICATE of bug 83206
17 years ago
14 years ago

People

(Reporter: bugzilla3, Assigned: mcafee)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22 i686; en-US; rv:0.9+)
Gecko/20010605
BuildID:    2001060511

In Preferences->Priv&Sec->Validation, there's a "Manage CRLs" button. It pops up
a new window, but the new window has no close button. I have to have the window
manager close the window.

Not the end of the world, but the other pop-ups in Prefs all have Close buttons,
so it's inconsistent.

Reproducible: Always
Steps to Reproduce:
.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 83206 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.