Closed Bug 84684 Opened 20 years ago Closed 20 years ago

view source doesn't work correctly on POST's

Categories

(SeaMonkey :: UI Design, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 64100

People

(Reporter: tim, Assigned: paulkchen)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

Basically, in my line of work, I need to view the source of many pages AFTER I
post to it.  However, with mozilla, it must re-request the page without the form
post, so it shows my CGI script HTML pre-post. :(

Reproducible: Always
Steps to Reproduce:
1.  Go to any CGI that requires a POST
2.  Fill in the information
3.  View Source

Actual Results:  I was not able to get the correct source for the page

Expected Results:  The source for the page after I posted to it.

This happens in all versions of Mozilla/Netscape 6 I've tested.
Dup of bug 55583?
Marking dupe.

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Bug 64100 is more accurate to dupe to.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 64100 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.