Long initial startup time for E-Mail app

RESOLVED DUPLICATE of bug 817095

Status

Firefox OS
Gaia::E-Mail
P1
blocker
RESOLVED DUPLICATE of bug 817095
5 years ago
5 years ago

People

(Reporter: godavari@codeaurora.org, Assigned: asuth)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Internal bug for tracking purpose. Email launch is high compared to the other competitive OSs.
Whiteboard: [caf-v1.0.1]
(Reporter)

Comment 1

5 years ago
Email launch time currently seems to be 3.6 secs tested with an account of 150 messages in the inbox ( can share the test account incase required). 

Competitor OSs first launch is around 2 secs and we should target for the same.
Group: qualcomm-confidential
blocking-b2g: --- → tef+
Whiteboard: [caf-v1.0.1]
Andrew's probably the best assignee here.

Should we turn this into a meta bug?
Assignee: nobody → bugmail
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 3

5 years ago
(In reply to Andrew Overholt [:overholt] from comment #2)
> Should we turn this into a meta bug?

There's already a meta bug with basically an identical name at bug 817095.
Godavari, should we dupe this to bug 817095?
Flags: needinfo?(godavari)

Updated

5 years ago
Severity: major → blocker
Priority: P2 → P1
(Reporter)

Comment 5

5 years ago
Yes Andrew, basically we need to make sure all the optimizations are uplifted to 1.0.1.
Flags: needinfo?(godavari)
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 817095
Canceling the flag because bug 817095 already has it.
blocking-b2g: tef+ → ---
You need to log in before you can comment on or make changes to this bug.