Can't install the JRE plugin

VERIFIED DUPLICATE of bug 80171

Status

()

Core
Plug-ins
--
major
VERIFIED DUPLICATE of bug 80171
17 years ago
17 years ago

People

(Reporter: Malte, Assigned: av (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16 i686; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060713

Have downloaded jre.xpi (15514743 bytes). Opened the xpi file using File->open,
apparently 'installed' it. But Tasks->Tools->Java Console is still greyed out
and Java doesn't work. Basically, I would like to know HOW TO install support
for Java, having downloaded the JRE.

Reproducible: Always
Steps to Reproduce:
1.Please see the Description field
2.
3.

Actual Results:  Nothing

Expected Results:  Show applets
Currently XPI install from local files is broken in general.


*** This bug has been marked as a duplicate of 80171 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.