Resizing text size (page view) makes table borders funky

RESOLVED DUPLICATE of bug 81099

Status

()

RESOLVED DUPLICATE of bug 81099
18 years ago
26 days ago

People

(Reporter: scotto, Assigned: kmcclusk)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
If you increase then decrease the text size in .9.1, it makes table borders
really weird.  If you increase the text size, then decrease it again, it keeps
the same (increased) size for the table borders.

This is really obvious on the Mozilla.org home page, with its black bordered tables.
(Reporter)

Comment 1

18 years ago
If you reload the current page it renders it properly.

Comment 2

18 years ago
Marking dupe.

*** This bug has been marked as a duplicate of 81099 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Component: Layout: View Rendering → Layout: Web Painting
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.