Ok button for Preferences freezes, back/forward freezes next

RESOLVED DUPLICATE of bug 80946

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 80946
17 years ago
13 years ago

People

(Reporter: Jamie, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

Using the 0.9.1 moz build, I'm able to freeze the preferences dialogue's OK
button, so the dialogue can't be closed except by the Cancel button.  All you do
is expand all the categories then peruse through all the dialogues one by one
but not changing any settings.  After this, the OK button will do nothing when
clicked, and the back/forward buttons refuse to function (they're disabled) when
I continue to browse web pages.

Reproducible: Always
Steps to Reproduce:
1. Open Edit->Preferences
2. Expand all the categories (Appearance, Navigator, Composer, ...etc.)
3. Select each category and subsection by selecting it in the left pane, in
sequence from top to bottom.  The dialogues display on the right, but I don't
need to change anything.
4. Click the Ok button (nothing happens when the button depresses).
5. Click Cancel (preferences dialogue now closes).
6. Click a link on the currently loaded webpage (eg mozilla.org), let the new
page load, then try clicking the Back button (the back button is now disabled).

Actual Results:  The Ok button depresses, but nothing happens - as if the
preferences aren't accepted.  note: if I open the preferences but only look at a
few of the dialogues, the ok button does close the preferences dialogue.  The
back button now stops functioning as you continue browsing pages, because it's
become disabled.

Expected Results:  The Ok button should work, and the Back/Forward buttons
shouldn't be disabled while browsing after the Preferences dialogue is closed.

Nothing special - I installed fresh from the Mozilla 0.9.1 windows installer. 
Running W2k SP2.

Comment 1

17 years ago
Marking dupe.

*** This bug has been marked as a duplicate of 80946 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.