Closed Bug 847341 Opened 9 years ago Closed 9 years ago

We need a way to measure perf changes in the browser

Categories

(Firefox for Metro Graveyard :: Tests, defect)

x86_64
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 859155

People

(Reporter: jimm, Unassigned)

Details

For omtc and apzc work we need a way to test performance changes. Aside from using monolithic 3rd party browser frameworks (like peacekeeper) it would be good to have a set of smallish performance related tests (something that can run in mochitest metro chrome maybe?) that we can run to measure changes in front end perf.
Component: General → Tests
No longer blocks: metro-omtc
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 859155
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.