The printer output is vertical when it should be horizontal in PDF Viewer

RESOLVED DUPLICATE of bug 844090

Status

()

Firefox
PDF Viewer
P3
normal
RESOLVED DUPLICATE of bug 844090
5 years ago
5 years ago

People

(Reporter: Broda Noel, Unassigned)

Tracking

19 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [pdfjs-c-rendering][pdfjs-d-printing])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130215130331

Steps to reproduce:

I see and print a pdf document


Actual results:

The document is printed in "vertical mode"


Expected results:

Printed in horizontal mode.

-------------------
The printer configuration when I click in "Print" (in the new PDF reader) is "vertical mode" always...
The PDF that I seen is horizontal... therefore, the "default configuration" must be "horizontal"... Adobe Reader is well.

Sorry for my bad english
(Reporter)

Updated

5 years ago
Component: Untriaged → Printing: Output
Product: Firefox → Core
(Reporter)

Updated

5 years ago
Component: Printing: Output → Printing: Setup
OS: Windows 7 → All
Hardware: x86_64 → All

Updated

5 years ago
Component: Printing: Setup → PDF Viewer
Product: Core → Firefox
Possible duplicate bug 847156
Priority: -- → P3
Whiteboard: [pdfjs-c-rendering][pdfjs-d-printing]
(In reply to Brendan Dahl from comment #1)
> Possible duplicate bug 847156
Or bug 844090?

Is this your issue: landscape mode documents are by default printed in portrait mode?
Flags: needinfo?(brodanoel)
(Reporter)

Comment 3

5 years ago
Yes Mihaela.
The document in mode landscape, is printed in portrait mode.

If I configure the printer in portrait mode, the prinout is OK. But, I should not need to do this. I never did it.
Flags: needinfo?(brodanoel)
(In reply to Broda Noel from comment #3)
> Yes Mihaela.
> The document in mode landscape, is printed in portrait mode.
> 
> If I configure the printer in portrait mode, the prinout is OK. But, I
> should not need to do this. I never did it.

Thanks! In this case I'm marking it as duplicate of bug 844090.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 844090
You need to log in before you can comment on or make changes to this bug.